<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<title>Protesters to call on Wayne State to become a sanctuary campus</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protesters to call on Wayne State to become a sanctuary campus" />
<meta property="og:description" content="The protest is Thursday at noon." />
<meta property="og:url" content="http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/" />
<meta property="og:site_name" content="Motor City Muckraker" />
<meta property="article:publisher" content="http://facebook.com/motorcitymuckraker" />
<meta property="article:author" content="http://facebook.com/steve.neavling" />
<meta property="article:tag" content="bamn" />
<meta property="article:tag" content="civil rights" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="immigrations" />
<meta property="article:tag" content="muslims" />
<meta property="article:tag" content="president wilson" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="sanctuary campus" />
<meta property="article:tag" content="Wayne State" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2017-02-08T20:52:04-05:00" />
<meta property="article:modified_time" content="2017-02-08T20:52:42-05:00" />
<meta property="og:updated_time" content="2017-02-08T20:52:42-05:00" />
<meta property="fb:app_id" content="273929116098232" />
<meta property="og:image" content="http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The protest is Thursday at noon. " />
<meta name="twitter:title" content="Protesters to call on Wayne State to become a sanctuary campus" />
<meta name="twitter:site" content="@mcmuckraker" />
<meta name="twitter:image" content="http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058.jpg" />
<meta name="twitter:creator" content="@mcmuckraker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motor City Muckraker &raquo; Feed" href="http://motorcitymuckraker.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motor City Muckraker &raquo; Comments Feed" href="http://motorcitymuckraker.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motor City Muckraker &raquo; Protesters to call on Wayne State to become a sanctuary campus Comments Feed" href="http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/motorcitymuckraker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://motorcitymuckraker.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://motorcitymuckraker.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-payments-css-css'  href='http://motorcitymuckraker.com/wp-content/plugins/vfb-pro-payments/css/vfb-pro-payments.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://motorcitymuckraker.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://motorcitymuckraker.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://motorcitymuckraker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://motorcitymuckraker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://motorcitymuckraker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://motorcitymuckraker.com/?p=28190' />
<link rel="alternate" type="application/json+oembed" href="http://motorcitymuckraker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorcitymuckraker.com%2F2017%2F02%2F08%2Fprotesters-call-wayne-state-become-sanctuary-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://motorcitymuckraker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorcitymuckraker.com%2F2017%2F02%2F08%2Fprotesters-call-wayne-state-become-sanctuary-campus%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-43827243-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!-- <meta name="vfbPro" version="2.5.1" /> -->
<link rel="shortcut icon" href="http://motorcitymuckraker.com/wp-content/uploads/2013/05/favicon.png"/>
<!-- Custom Styling -->
<style type="text/css">
.home .entry-title {
  font: 20px/25px "palatino linotype",palatino,"times new roman",times,serif;
}
.page .entry-title a {
    color: #333333 !important;
}
.entry-title.large-posttitle a {
    color: #000000;
}
.gabfire_meta.gabfiremeta_readmore {
    display: none !important;
}
p.postmeta {
    font-size: 12px;
    line-height: 13px;
    padding: 5px 0 0;
    text-align: left;
}
h2.entry-title a {
    color: #000000;
}
.avatar.photo.avatar-default {
    float: left;
    margin-bottom: 12px;
    margin-right: 12px;
}
.email {
    width: 50% !important;
}
.button {
    background: #197676 none repeat scroll 0 0 !important;
}
.list-group-item {
    background-color: #15a1b1;
    border: 1px solid #ddd;
    display: block;
    font-family: roboto condensed;
    font-size: 18px;
    font-weight: bold;
    padding: 14px 15px;
    position: relative;
    text-transform: uppercase;
}
#mc_embed_signup input.email {
    background-color: #fff;
    border-bottom: 1px solid #abb0b2;
    border-radius: 3px;
    box-sizing: border-box;
    color: #343434;
    display: inline-block;
    font-family: "Open Sans", "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;
    font-size: 17px !important;
    height: 32px;
    margin: 0;
    padding: 0 0.4em;
    vertical-align: top;
    width: 65% !important;
    border-top: none !important;
    border-left: none !important;
    border-right: none !important;
}
#mc_embed_signup .button {
    background-color: #00779E;
    border: medium none;
    border-radius: 3px;
    box-sizing: border-box;
    color: #fff;
    display: inline-block;
    font-size: 17px !important;
    height: 32px;
    letter-spacing: 0.03em;
    line-height: 32px;
    margin: 0;
    padding: 0 14px;
    transition: all 0.23s ease-in-out 0s;
    font-family: open sans !important;
    font-weight: 500 !important;
}
.masthead_date {
    font-family: open sans,arial,sans-serif;
    font-size: 15px;
    font-weight: 600;
    text-transform: uppercase;
}
article p,
.entry p {
    color: #555555;
    font-family: open sans, arial !important;
    font-size: 14px;
    font-weight: 300;
}
.catname a {
    font-family: open sans, arial, sans-serif;
    font-weight: 700;
    font-size: 17px;
    text-transform: uppercase;
    line-height: initial;
    text-align: center;
}
.wp-caption {
    background: rgba(0, 0, 0, 0) none repeat scroll 0 0;
    font-family: open sans, arial, sans-serif;
    max-width: 98% !important;
    overflow: hidden;
    text-align: center;
}
#featured-slider .postcaption {
  color: #fff;
  font-family: georgia;
}
#featured-slider p.p-summary {
  color: #fff;
  display: none;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-270x270.png" />
<style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;background-image: none;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #008bb3 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #008bb3 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #008bb3 }
		
		.entry-title a {color: #008bb3 } .entry-title a:hover {color: #008bb3 }
		nav.main-navigation {background-image:url( http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #000000 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #1593a5 }
		nav .mainnav li a:hover {color: #1593a5 }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }</style>
</head>

<body class="post-template-default single single-post postid-28190 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728">
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<aside id="html_javascript_adder-40" class="widget widget_html_javascript_adder"><div class="widgetinner">
<div class="hjawidget textwidget">
<a href="http://motorcitymuckraker.com/muckraker-fundraiser"><img src="http://motorcitymuckraker.com/wp-content/uploads/2016/06/ads-960x90-maroon-1.png"></a>
</div>
</div></aside>
<!-- End - HTML Javascript Adder plugin v3.9 -->
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-26533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26533"><a href="http://motorcitymuckraker.com/steve-neavling/">Who is the Muckraker?</a></li>
<li id="menu-item-26535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26535"><a href="http://motorcitymuckraker.com/what-is-a-muckraker/">What is a Muckraker?</a></li>
<li id="menu-item-26534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26534"><a href="http://motorcitymuckraker.com/muckraker-fundraiser/">Support Motor City Muckraker</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://facebook.com/motorcitymuckraker" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://twitter.com/mcmuckraker" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="http://www.youtube.com/user/motorcitymuckraker" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="http://motorcitymuckraker.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://motorcitymuckraker.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://motorcitymuckraker.com/" title="Independent journalism dedicated to improving life in Detroit">
							<img src="http://motorcitymuckraker.com/wp-content/uploads/2016/05/blue-typewriter-header.png" id="header_banner" alt="Motor City Muckraker" title="Motor City Muckraker"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://motorcitymuckraker.com/">HOME</a></li>
						<li id="menu-item-15259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15259"><a href="http://motorcitymuckraker.com/category/investigations/">Investigations</a></li>
<li id="menu-item-15331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15331"><a href="http://motorcitymuckraker.com/category/crime-and-fire/">Crime &#038; Fire</a>
<ul class="sub-menu">
	<li id="menu-item-15255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15255"><a href="http://motorcitymuckraker.com/category/crime-and-fire/fire-crime-2/">Fire</a></li>
	<li id="menu-item-15256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15256"><a href="http://motorcitymuckraker.com/category/crime-and-fire/police/">Crime</a></li>
</ul>
</li>
<li id="menu-item-15258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15258"><a href="http://motorcitymuckraker.com/category/gov/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-15332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15332"><a href="http://motorcitymuckraker.com/category/gov/city-gov/">City Government</a></li>
	<li id="menu-item-15333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15333"><a href="http://motorcitymuckraker.com/category/gov/city-gov/city-council/">City Council</a></li>
	<li id="menu-item-15335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15335"><a href="http://motorcitymuckraker.com/category/gov/city-gov/mayor-gov/">Mayor&#8217;s Office</a></li>
	<li id="menu-item-15334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15334"><a href="http://motorcitymuckraker.com/category/gov/city-gov/emergency-manager-gov/">Emergency Manager</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15336"><a href="http://motorcitymuckraker.com/category/gov/state/">State of Michigan</a></li>
	<li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15337"><a href="http://motorcitymuckraker.com/category/gov/wayne-county/">Wayne County</a></li>
</ul>
</li>
<li id="menu-item-15257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15257"><a href="http://motorcitymuckraker.com/category/arts-and-entertainment/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15946"><a href="http://motorcitymuckraker.com/category/arts-and-entertainment/detroit_buildings/">Buildings</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15341"><a href="http://motorcitymuckraker.com/category/arts-and-entertainment/history/">History</a></li>
</ul>
</li>
<li id="menu-item-15943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15943"><a href="http://motorcitymuckraker.com/category/development/">Development</a></li>
<li id="menu-item-15261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15261"><a href="http://motorcitymuckraker.com/category/life-in-detroit/">Life in Detroit</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Protesters to call on Wayne State to become a sanctuary campus							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://motorcitymuckraker.com/author/steve/" rel="author" class="fn" itemprop="name">Steve Neavling</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 8, 2017T8:52 pm">February 8, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/#respond"><span class="dsq-postid" data-dsqidentifier="28190 http://motorcitymuckraker.com/?p=28190">No Comment</span></a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-28190 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-politics-2 category-schools-and-education tag-bamn tag-civil-rights tag-donald-trump tag-immigrations tag-muslims tag-president-wilson tag-protest tag-sanctuary-campus tag-wayne-state last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/&t=Protesters to call on Wayne State to become a sanctuary campus" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Protesters to call on Wayne State to become a sanctuary campus => http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/&title=Protesters to call on Wayne State to become a sanctuary campus&summary=&source=Motor City Muckraker" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Motor%20City%20Muckraker%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fmotorcitymuckraker.com%2F2017%2F02%2F08%2Fprotesters-call-wayne-state-become-sanctuary-campus%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_28191" style="width: 1000px" class="wp-caption aligncenter"><a href="http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058.jpg"><img class="size-medium wp-image-28191" src="http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-1000x667.jpg" alt="" width="1000" height="667" srcset="http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-1000x667.jpg 1000w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-150x100.jpg 150w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-768x512.jpg 768w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-1024x683.jpg 1024w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-570x380.jpg 570w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-701x467.jpg 701w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058-1067x711.jpg 1067w, http://motorcitymuckraker.com/wp-content/uploads/2017/02/trump-protest-wsu_0058.jpg 1500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<figcaption class="wp-caption-text">A recent protest at Wayne State University over Trump&#8217;s travel ban. Photo by Steve Neavling.</figcaption>
</figure>
<p>President Trump&#8217;s controversial crackdown on refugees, Muslims and undocumented immigrants may endanger tens of millions of college students.</p>
<p>At noon Thursday, protesters will gather at Wayne State University to place pressure on the administration to declare the college a &#8220;sanctuary campus&#8221; to protect students who are in danger of deportation. Supporters want President M. Roy Wilson and the Board of Governors to institute university-sanctioned protections from Trump’s proposed immigration policies. That includes refusing to work with federal immigration officials who want to deport students or put Muslims on a registry.</p>
<figure id="attachment_26950" style="width: 100px" class="wp-caption alignleft"><a href="http://motorcitymuckraker.com/wp-content/uploads/2016/07/president-roy-wilson.jpg"><img class="size-thumbnail wp-image-26950" src="http://motorcitymuckraker.com/wp-content/uploads/2016/07/president-roy-wilson-100x150.jpg" alt="" width="100" height="150" srcset="http://motorcitymuckraker.com/wp-content/uploads/2016/07/president-roy-wilson-100x150.jpg 100w, http://motorcitymuckraker.com/wp-content/uploads/2016/07/president-roy-wilson.jpg 250w" sizes="(max-width: 100px) 100vw, 100px" /></a></p>
<figcaption class="wp-caption-text">WSU President M. Roy Wilson</figcaption>
</figure>
<p>So far, Wilson and the board have balked at making the university a sanctuary campus because Trump has threatened to pull federal funding for cities and universities that protect undocumented immigrants.</p>
<p>The protest is organized by a newly formed Iranian student group and By Any Means Necessary (BAMN), a social activism group. Both groups will be circulating petitions.</p>
<p>The rally will be at the David Adamany Undergraduate Library. Students and the public are urged to participate.</p>
<p>Here is BAMN&#8217;s petition:</p>
<blockquote><p>Immigration is the question of the day everywhere in the world. The globalized economy, free trade measures, global warming, and the foreign policies of stronger powers exploiting poorer nations &#8211; these factors have combined to create one of the most massive relocations of humanity across national borders in all of world history.</p>
<p>This worldwide mass migration is ongoing, and is profoundly transforming the appearance of many nations, including the U.S. Yet, as we become a majority-minority nation, enlarged by the continuous waves of immigrants from all over the world, especially from Mexico and Central America, there has not been a corresponding increase in the rights and status of racial and ethnic minorities.</p>
<p>The State of Michigan is a historic place of refuge for immigrants from all over the world; including the world’s largest Arab and Muslim population outside of the Middle east and a fast-growing Latina/o community.</p>
<p>Correspondingly, Wayne State University is a diverse, multicultural, and international campus community with students from over 65 countries around the globe. We are the most diverse university in the state of Michigan. As such, Wayne State University must declare itself a sanctuary campus for all immigrant students and refuse to work with ICE in order to protect undocumented students from deportation and Muslim and International students from a national registry.</p>
<p>From New York, to Chicago, to Boston, to San Francisco, to Seattle, approximately 300 American cities have declared themselves to be sanctuaries for immigrants. Cincinnati Mayor John Cranley recently stated that their city’s status as a sanctuary city was a &#8216;badge of honor.&#8217; About 28 universities have declared themselves to be sanctuary campuses. Wayne State must be among them.</p>
<p>In addition, Wayne State University must work diligently to protect the first targets of the Trump regime who are likely to be immigrants for whom the government already has records: Muslim immigrants with student and work visas, and the 750,000 youth who enrolled in Obama’s programs, Deferred Action for Childhood Arrivals (DACA).</p>
<p>The DACA program has offered protection to the many youth who were brought to America as small children, have grown up as Americans, and whose only home is in America. The youth enrolled in DACA have broken no laws &#8211; a child cannot be held responsible for the decision of their parents to cross the border &#8211; but they are now one of the most vulnerable groups of American immigrants simply because they gave their information to the government.</p>
<p>More than 600 college and university presidents from public and private institutions across the U.S. have signed the &#8216;Statement in Support of the Deferred Action for Childhood Arrivals (DACA) Program and our Undocumented Immigrant Students.’ Wayne State, as an international campus community must declare its support for the DACA program, sign on to the statement and shield students who have DACA from possible deportation.</p>
<p>Therefore we the undersigned call on:<br />
The Board of Governors, the Wayne State Faculty, the Wayne State Student Senate and all members of the Wayne State University community to become part of the national movement and join the universities and colleges and communities around the nation in declaring Wayne State University sanctuary campus for ALL immigrants, as well as shielding undocumented immigrant students from immigration raids and the threat of deportation, international and Muslim students from registry, and will not cooperate or collaborate with Federal Immigration and Customs Enforcement (ICE).”</p></blockquote>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://motorcitymuckraker.com/tag/bamn/" rel="tag">bamn</a>, <a href="http://motorcitymuckraker.com/tag/civil-rights/" rel="tag">civil rights</a>, <a href="http://motorcitymuckraker.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://motorcitymuckraker.com/tag/immigrations/" rel="tag">immigrations</a>, <a href="http://motorcitymuckraker.com/tag/muslims/" rel="tag">muslims</a>, <a href="http://motorcitymuckraker.com/tag/president-wilson/" rel="tag">president wilson</a>, <a href="http://motorcitymuckraker.com/tag/protest/" rel="tag">protest</a>, <a href="http://motorcitymuckraker.com/tag/sanctuary-campus/" rel="tag">sanctuary campus</a>, <a href="http://motorcitymuckraker.com/tag/wayne-state/" rel="tag">Wayne State</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/52754ffac5cbd7dcdb1da5f502f3d664?s=35&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/52754ffac5cbd7dcdb1da5f502f3d664?s=70&amp;d=mm&amp;r=r 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Protesters to call on Wayne State to become a sanctuary campus</strong> added by <a href="http://motorcitymuckraker.com/author/steve/" rel="author" class="author vcard"><span class="fn">Steve Neavling</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-02-08T20:52">February 8, 2017</time><br /><a class="block" href="http://motorcitymuckraker.com/author/steve/">View all posts by Steve Neavling &rarr;</a></p>
</div>
<p> <!-- WP Biographia v3.3.2 --></p>
<div class="wp-biographia-container-none" style="background-color: #FFFFFF;">
<div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://2.gravatar.com/avatar/52754ffac5cbd7dcdb1da5f502f3d664?s=100&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/52754ffac5cbd7dcdb1da5f502f3d664?s=200&amp;d=mm&amp;r=r 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div>
<div class="wp-biographia-text">
<h3><a href="http://motorcitymuckraker.com/author/steve/" title="Steve Neavling">Steve Neavling</a></h3>
<p>Steve Neavling lives and works in Detroit as an investigative journalist. His stories have uncovered corruption, led to arrests and reforms and prompted FBI investigations.</p>
<div class="wp-biographia-links"><small></p>
<ul class="wp-biographia-list wp-biographia-list-icon">
<li><a href="mailto:s&#110;&#101;&#97;v&#108;&#105;&#110;&#103;&#64;gma&#105;l&#46;&#99;&#111;m" target="_blank" title="Send Steve Neavling Mail" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/mail.png" class="wp-biographia-item-icon" /></a></li>
<li><a href="http://motorcitymuckraker.com" target="_blank" title="Steve Neavling On The Web" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/web.png" class="wp-biographia-item-icon" /></a></li>
<li><a href="http://twitter.com/mcmuckraker" target="_blank" title="Steve Neavling On Twitter" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/twitter.png" class="wp-biographia-item-icon" /></a></li>
<li><a href="http://facebook.com/steve.neavling" target="_blank" title="Steve Neavling On Facebook" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/facebook.png" class="wp-biographia-item-icon" /></a></li>
<li><a href="http://motorcitymuckraker.com/author/steve/" target="_blank" title="More Posts By Steve Neavling" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/wordpress.png" class="wp-biographia-item-icon" /></a></li>
</ul>
<p></small></div>
</div>
</div>
<p><!-- WP Biographia v3.3.2 --></p>
</div>					<meta content="2017-02-08T20:52" itemprop="datePublished">
				</article>
				
			
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://motorcitymuckraker.com/2017/02/08/protesters-call-wayne-state-become-sanctuary-campus/';
var disqus_identifier = '28190 http://motorcitymuckraker.com/?p=28190';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'motorcitymuckraker';
var disqus_title = "Protesters to call on Wayne State to become a sanctuary campus";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="wp_biographiawidget-2" class="widget widget_wp_biographiawidget"><div class="widgetinner"><h3 class="widgettitle"><a href="http://motorcitymuckraker.com/author/steve/">Steve Neavling</a></h3>
<div class="wp-biographia-widget textwidget"><img alt='' src='http://2.gravatar.com/avatar/52754ffac5cbd7dcdb1da5f502f3d664?s=100&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/52754ffac5cbd7dcdb1da5f502f3d664?s=200&amp;d=mm&amp;r=r 2x' class='wp-biographia-avatar wp-biographia-avatar-wrap avatar-100 photo' height='100' width='100' /><p>Steve Neavling lives and works in Detroit as an investigative journalist. His stories have uncovered corruption, led to arrests and reforms and prompted FBI investigations.</p></div></div></aside>

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<aside id="html_javascript_adder-44" class="widget widget_html_javascript_adder"><div class="widgetinner">
<div class="hjawidget textwidget">
<a href="http://motorcitymuckraker.com/muckraker-fundraiser"><img src="http://motorcitymuckraker.com/wp-content/uploads/2016/06/ads-300x441-2.png"></a>
</div>
</div></aside>
<!-- End - HTML Javascript Adder plugin v3.9 -->
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26533"><a href="http://motorcitymuckraker.com/steve-neavling/">Who is the Muckraker?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26535"><a href="http://motorcitymuckraker.com/what-is-a-muckraker/">What is a Muckraker?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26534"><a href="http://motorcitymuckraker.com/muckraker-fundraiser/">Support Motor City Muckraker</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Motor City Muckraker" rel="home"><strong>&uarr;</strong> Motor City Muckraker</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://motorcitymuckraker.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motorcitymuckraker';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>