<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://motorcitymuckraker.com/xmlrpc.php"><title>DIA millage, not a core service, should be DOA; vote no Tuesday</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DIA millage, not a core service, should be DOA; vote no Tuesday" />
<meta property="og:description" content="In an era of declining municipal revenue, it would appear George Orwell is alive and well. How else can you explain the logic of asking for more money from homeowners for the arts when budgets for core services like public safety, schools, and badly needed infrastructure repair are being cut back year after year? The &hellip;" />
<meta property="og:url" content="http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/" />
<meta property="og:site_name" content="Motor City Muckraker" />
<meta property="article:publisher" content="http://facebook.com/motorcitymuckraker" />
<meta property="article:tag" content="detroit" />
<meta property="article:tag" content="Detroit Institute of Arts" />
<meta property="article:tag" content="DIA" />
<meta property="article:tag" content="Greg Murray" />
<meta property="article:tag" content="Millage" />
<meta property="article:tag" content="Tax increase" />
<meta property="article:section" content="Art &amp; Entertainment" />
<meta property="article:published_time" content="2012-08-01T00:16:44-04:00" />
<meta property="article:modified_time" content="2013-12-31T16:30:56-04:00" />
<meta property="og:updated_time" content="2013-12-31T16:30:56-04:00" />
<meta property="fb:app_id" content="273929116098232" />
<meta property="og:image" content="http://motorcitymuckraker.com/wp-content/uploads/2012/07/dia.jpeg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In an era of declining municipal revenue, it would appear George Orwell is alive and well. How else can you explain the logic of asking for more money from homeowners for the arts when budgets for core services like public safety, schools, and badly needed infrastructure repair are being cut back year after year? The [&hellip;]" />
<meta name="twitter:title" content="DIA millage, not a core service, should be DOA; vote no Tuesday" />
<meta name="twitter:site" content="@mcmuckraker" />
<meta name="twitter:image" content="http://motorcitymuckraker.com/wp-content/uploads/2012/07/dia.jpeg" />
<meta name="twitter:creator" content="@mcmuckraker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motor City Muckraker &raquo; Feed" href="http://motorcitymuckraker.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motor City Muckraker &raquo; Comments Feed" href="http://motorcitymuckraker.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motor City Muckraker &raquo; DIA millage, not a core service, should be DOA; vote no Tuesday Comments Feed" href="http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/motorcitymuckraker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://motorcitymuckraker.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://motorcitymuckraker.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-payments-css-css'  href='http://motorcitymuckraker.com/wp-content/plugins/vfb-pro-payments/css/vfb-pro-payments.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://motorcitymuckraker.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://motorcitymuckraker.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://motorcitymuckraker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://motorcitymuckraker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://motorcitymuckraker.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://motorcitymuckraker.com/?p=1731' />
<link rel="alternate" type="application/json+oembed" href="http://motorcitymuckraker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorcitymuckraker.com%2F2012%2F08%2F01%2Fdia-millage-not-a-core-service-should-be-doa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://motorcitymuckraker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmotorcitymuckraker.com%2F2012%2F08%2F01%2Fdia-millage-not-a-core-service-should-be-doa%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-43827243-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<!-- <meta name="vfbPro" version="2.5.1" /> -->
<link rel="shortcut icon" href="http://motorcitymuckraker.com/wp-content/uploads/2013/05/favicon.png"/>
<!-- Custom Styling -->
<style type="text/css">
.home .entry-title {
  font: 20px/25px "palatino linotype",palatino,"times new roman",times,serif;
}
.page .entry-title a {
    color: #333333 !important;
}
.entry-title.large-posttitle a {
    color: #000000;
}
.gabfire_meta.gabfiremeta_readmore {
    display: none !important;
}
p.postmeta {
    font-size: 12px;
    line-height: 13px;
    padding: 5px 0 0;
    text-align: left;
}
h2.entry-title a {
    color: #000000;
}
.avatar.photo.avatar-default {
    float: left;
    margin-bottom: 12px;
    margin-right: 12px;
}
.email {
    width: 50% !important;
}
.button {
    background: #197676 none repeat scroll 0 0 !important;
}
.list-group-item {
    background-color: #15a1b1;
    border: 1px solid #ddd;
    display: block;
    font-family: roboto condensed;
    font-size: 18px;
    font-weight: bold;
    padding: 14px 15px;
    position: relative;
    text-transform: uppercase;
}
#mc_embed_signup input.email {
    background-color: #fff;
    border-bottom: 1px solid #abb0b2;
    border-radius: 3px;
    box-sizing: border-box;
    color: #343434;
    display: inline-block;
    font-family: "Open Sans", "Helvetica Neue", Arial, Helvetica, Verdana, sans-serif;
    font-size: 17px !important;
    height: 32px;
    margin: 0;
    padding: 0 0.4em;
    vertical-align: top;
    width: 65% !important;
    border-top: none !important;
    border-left: none !important;
    border-right: none !important;
}
#mc_embed_signup .button {
    background-color: #00779E;
    border: medium none;
    border-radius: 3px;
    box-sizing: border-box;
    color: #fff;
    display: inline-block;
    font-size: 17px !important;
    height: 32px;
    letter-spacing: 0.03em;
    line-height: 32px;
    margin: 0;
    padding: 0 14px;
    transition: all 0.23s ease-in-out 0s;
    font-family: open sans !important;
    font-weight: 500 !important;
}
.masthead_date {
    font-family: open sans,arial,sans-serif;
    font-size: 15px;
    font-weight: 600;
    text-transform: uppercase;
}
article p,
.entry p {
    color: #555555;
    font-family: open sans, arial !important;
    font-size: 14px;
    font-weight: 300;
}
.catname a {
    font-family: open sans, arial, sans-serif;
    font-weight: 700;
    font-size: 17px;
    text-transform: uppercase;
    line-height: initial;
    text-align: center;
}
.wp-caption {
    background: rgba(0, 0, 0, 0) none repeat scroll 0 0;
    font-family: open sans, arial, sans-serif;
    max-width: 98% !important;
    overflow: hidden;
    text-align: center;
}
#featured-slider .postcaption {
  color: #fff;
  font-family: georgia;
}
#featured-slider p.p-summary {
  color: #fff;
  display: none;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://motorcitymuckraker.com/wp-content/uploads/2016/05/cropped-favicon-270x270.png" />
<style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;background-image: none;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #008bb3 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #008bb3 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #008bb3 }
		
		.entry-title a {color: #008bb3 } .entry-title a:hover {color: #008bb3 }
		nav.main-navigation {background-image:url( http://motorcitymuckraker.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #000000 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #1593a5 }
		nav .mainnav li a:hover {color: #1593a5 }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }</style>
</head>

<body class="post-template-default single single-post postid-1731 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728">
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<aside id="html_javascript_adder-40" class="widget widget_html_javascript_adder"><div class="widgetinner">
<div class="hjawidget textwidget">
<a href="http://motorcitymuckraker.com/muckraker-fundraiser"><img src="http://motorcitymuckraker.com/wp-content/uploads/2016/06/ads-960x90-maroon-1.png"></a>
</div>
</div></aside>
<!-- End - HTML Javascript Adder plugin v3.9 -->
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-26533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26533"><a href="http://motorcitymuckraker.com/steve-neavling/">Who is the Muckraker?</a></li>
<li id="menu-item-26535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26535"><a href="http://motorcitymuckraker.com/what-is-a-muckraker/">What is a Muckraker?</a></li>
<li id="menu-item-26534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26534"><a href="http://motorcitymuckraker.com/muckraker-fundraiser/">Support Motor City Muckraker</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="http://facebook.com/motorcitymuckraker" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://twitter.com/mcmuckraker" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="http://www.youtube.com/user/motorcitymuckraker" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="http://motorcitymuckraker.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://motorcitymuckraker.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://motorcitymuckraker.com/" title="Independent journalism dedicated to improving life in Detroit">
							<img src="http://motorcitymuckraker.com/wp-content/uploads/2016/05/blue-typewriter-header.png" id="header_banner" alt="Motor City Muckraker" title="Motor City Muckraker"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://motorcitymuckraker.com/">HOME</a></li>
						<li id="menu-item-15259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15259"><a href="http://motorcitymuckraker.com/category/investigations/">Investigations</a></li>
<li id="menu-item-15331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15331"><a href="http://motorcitymuckraker.com/category/crime-and-fire/">Crime &#038; Fire</a>
<ul  class="sub-menu">
	<li id="menu-item-15255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15255"><a href="http://motorcitymuckraker.com/category/crime-and-fire/fire-crime-2/">Fire</a></li>
	<li id="menu-item-15256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15256"><a href="http://motorcitymuckraker.com/category/crime-and-fire/police/">Crime</a></li>
</ul>
</li>
<li id="menu-item-15258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15258"><a href="http://motorcitymuckraker.com/category/gov/">Government</a>
<ul  class="sub-menu">
	<li id="menu-item-15332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15332"><a href="http://motorcitymuckraker.com/category/gov/city-gov/">City Government</a></li>
	<li id="menu-item-15333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15333"><a href="http://motorcitymuckraker.com/category/gov/city-gov/city-council/">City Council</a></li>
	<li id="menu-item-15335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15335"><a href="http://motorcitymuckraker.com/category/gov/city-gov/mayor-gov/">Mayor&#8217;s Office</a></li>
	<li id="menu-item-15334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15334"><a href="http://motorcitymuckraker.com/category/gov/city-gov/emergency-manager-gov/">Emergency Manager</a></li>
	<li id="menu-item-15336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15336"><a href="http://motorcitymuckraker.com/category/gov/state/">State of Michigan</a></li>
	<li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15337"><a href="http://motorcitymuckraker.com/category/gov/wayne-county/">Wayne County</a></li>
</ul>
</li>
<li id="menu-item-15257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15257"><a href="http://motorcitymuckraker.com/category/arts-and-entertainment/">Arts &#038; Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-15946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15946"><a href="http://motorcitymuckraker.com/category/arts-and-entertainment/detroit_buildings/">Buildings</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15341"><a href="http://motorcitymuckraker.com/category/arts-and-entertainment/history/">History</a></li>
</ul>
</li>
<li id="menu-item-15943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15943"><a href="http://motorcitymuckraker.com/category/development/">Development</a></li>
<li id="menu-item-15261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15261"><a href="http://motorcitymuckraker.com/category/life-in-detroit/">Life in Detroit</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								DIA millage, not a core service, should be DOA; vote no Tuesday							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://motorcitymuckraker.com/author/greg/" rel="author" class="fn" itemprop="name">Greg Murray</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 1, 2012T12:16 am">August 1, 2012</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/#comments"><span class="dsq-postid" data-dsqidentifier="1731 http://motorcitymuckraker.com/?p=1731">186 Comments</span></a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1731 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-widget tag-detroit tag-detroit-institute-of-arts tag-dia tag-greg-murray tag-millage tag-tax-increase last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/&t=DIA millage, not a core service, should be DOA; vote no Tuesday" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=DIA millage, not a core service, should be DOA; vote no Tuesday => http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/&title=DIA millage, not a core service, should be DOA; vote no Tuesday&summary=&source=Motor City Muckraker" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Motor%20City%20Muckraker%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fmotorcitymuckraker.com%2F2012%2F08%2F01%2Fdia-millage-not-a-core-service-should-be-doa%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><a href="http://motorcitymuckraker.com/wp-content/uploads/2012/05/Gregory-Murrays-Photo.jpg"><img class="alignleft size-thumbnail wp-image-97" title="Gregory Murray" src="http://motorcitymuckraker.com/wp-content/uploads/2012/05/Gregory-Murrays-Photo-150x150.jpg" alt="" width="150" height="150" srcset="http://motorcitymuckraker.com/wp-content/uploads/2012/05/Gregory-Murrays-Photo-150x150.jpg 150w, http://motorcitymuckraker.com/wp-content/uploads/2012/05/Gregory-Murrays-Photo-182x182.jpg 182w, http://motorcitymuckraker.com/wp-content/uploads/2012/05/Gregory-Murrays-Photo-1000x1000.jpg 1000w, http://motorcitymuckraker.com/wp-content/uploads/2012/05/Gregory-Murrays-Photo.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p>In an era of declining municipal revenue, it would appear George Orwell is alive and well. How else can you explain the logic of asking for more money from homeowners for the arts when budgets for core services like public safety, schools, and badly needed infrastructure repair are being cut back year after year?</p>
<p>The Detroit Institute of Arts is asking for a property tax increase to, well, uh, depending on the audience it is before, stop it from closing its doors. Oh, wait, it’s to raise new funding so that the DIA doesn’t have to touch its $100 million-plus endowment surplus. No matter what the reason, this DIA millage proposal should be more like DOA (dead on arrival).</p>
<p>The arts community says this new money is needed because the arts play a crucial role in the marketability of a community. The DIA marketers insist that the promised free admission to the Institute is well worth a tax increase that only homeowners will have to pay.</p>
<p>Well, the word on the street is that a picture will not respond to a home invasion call&#8230; a sculpture will not transport you to an emergency room; tea and crumpets are no substitute for feeding the hungry&#8230;no, the priority should be on people, not pictures, on services, not sculptures, on roads, not Renoirs, on schools, not elite social gatherings, or at this time, any other function which does not directly prioritize using tax revenue to stabilize neighborhoods or make communities safer and stronger.</p>
<p>Let the DIA marketers tell you, admission will be free at the DIA while you drive through unsafe and decaying roads and neighborhoods to get there. Let the DIA tell you, the arts are critical to the region while you fight just to keep your child’s neighborhood school open and your children safe in that school. They will tell you admission will be free while not telling you that the tax they want from you is actually frontloading the admission price.</p>
<p>They will tell you, however, that the arts are essential to the economics of the region. Despite Brook Patterson’s perspective, it hasn’t worked in the past and won’t in the future. Tell that to the 3,000 Detroit employees scheduled for layoffs, or explain it to the Oakland and Macomb County residents who are dealing with reduced services based on deficits the likes of which have not been seen in decades. There are more important things that bring business to a region, like public safety, good schools, viable transportation systems, solid infrastructure, and diverse communities. This DIA millage brings none of that to the table.</p>
<p>The promoters of this tax want you to bail them out; where is your family budget bailout? Haven’t we had enough of bailouts on the backs of hard working homeowners who can’t get banks that got bailed out to help homeowners stabilize and reduce their mortgages and by extension, help the families whose taxes bailed out the banks in the first place?</p>
<p>What sense does it make to regionalize the revenue stream for the arts when we can’t even agree on a regionalized transportation system, nor a regionalized public safety system, a consolidated school system, or a regionalized water system? If we are looking at priorities to more efficiently utilize and leverage tax revenue, taxes for arts should be at the bottom of any sane person’s list for sure.</p>
<p>As much as I deplore Leon Drolet’s and the Michigan Taxpayer’s Association’s abject cowardice as exemplified by their running from the issue of the state and Detroit imposing, through the “consent agreement,” a new $137 million debt obligation on its residents, I have to agree with his selective outrage over the DIA’s blatantly misleading media campaign to win over votes for this ill-timed attempt to get at more taxpayer money.</p>
<p>This revenue stream would be better spent on core services that affect the quality of life, like police and fire services, local roads, health and human services, etc., all of which are declining at alarming rates due to reduced tax revenue.</p>
<p>After it is all said and done, your vote on the art millage Tuesday should boil down to this: If you want more, pay for it at the door, and if you don&#8217;t go, vote no.</p>
<p><em>The views of our columnists don&#8217;t necessarily reflect the views of Motor City Muckraker. </em></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://motorcitymuckraker.com/tag/detroit/" rel="tag">detroit</a>, <a href="http://motorcitymuckraker.com/tag/detroit-institute-of-arts/" rel="tag">Detroit Institute of Arts</a>, <a href="http://motorcitymuckraker.com/tag/dia/" rel="tag">DIA</a>, <a href="http://motorcitymuckraker.com/tag/greg-murray/" rel="tag">Greg Murray</a>, <a href="http://motorcitymuckraker.com/tag/millage/" rel="tag">Millage</a>, <a href="http://motorcitymuckraker.com/tag/tax-increase/" rel="tag">Tax increase</a></p>
<div class="single_postmeta">
<p><img alt="" class="avatar avatar-35 photo avatar-default" height="35" src="http://motorcitymuckraker.com/wp-content/uploads/2013/12/greg-circle-35x35.jpg" width="35"></p>
<p><strong class="entry-title">DIA millage, not a core service, should be DOA; vote no Tuesday</strong> added by <a href="http://motorcitymuckraker.com/author/greg/" rel="author" class="author vcard"><span class="fn">Greg Murray</span></a> on <time class="published updated" itemprop="datePublished" datetime="2012-08-01T00:16">August 1, 2012</time><br /><a class="block" href="http://motorcitymuckraker.com/author/greg/">View all posts by Greg Murray &rarr;</a></p>
</div>
<p> <!-- WP Biographia v3.3.2 --></p>
<div class="wp-biographia-container-none" style="background-color: #FFFFFF;">
<div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt="" class="avatar avatar-100 photo avatar-default" height="100" src="http://motorcitymuckraker.com/wp-content/uploads/2013/12/greg-circle-100x100.jpg" width="100"></div>
<div class="wp-biographia-text">
<h3><a href="http://motorcitymuckraker.com/author/greg/" title="Greg Murray">Greg Murray</a></h3>
<p>Greg Murray is a civil rights activist, former school board president, as well as the vice president and administrative representative for the Senior Accountants, Analysts and Appraiser’s Association, a labor union for city of Detroit workers</p>
<div class="wp-biographia-links"><small></p>
<ul class="wp-biographia-list wp-biographia-list-icon">
<li><a href="mailto:gah&#109;u&#114;ray&#64;&#103;ma&#105;l.c&#111;&#109;" target="_blank" title="Send Greg Murray Mail" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/mail.png" class="wp-biographia-item-icon" /></a></li>
<li><a href="http://motorcitymuckraker.com/author/greg/" target="_blank" title="More Posts By Greg Murray" class="wp-biographia-link-icon"><img src="http://motorcitymuckraker.com/wp-content/plugins/wp-biographia/images/wordpress.png" class="wp-biographia-item-icon" /></a></li>
</ul>
<p></small></div>
</div>
</div>
<p><!-- WP Biographia v3.3.2 --></p>
</div>					<meta content="2012-08-01T00:16" itemprop="datePublished">
				</article>
				
			
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='https://pestovsadof4.shutterfly.com/ieltscourseinkarachi/3' rel='external nofollow' class='url'>IELTS institute in Karachi</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.yourvietnam.com/am-thuc' rel='external nofollow' class='url'>Am thuc Vietnam</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://amzn.to/1UwSvMz' rel='external nofollow' class='url'>best umbrella vancouver</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://ka.igxe.com/product/purchase.cfm' rel='external nofollow' class='url'>&#x6DD8;&#x5B9D;&#x6D77;&#x5916;&#x4EE3;&#x8D2D;</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/elewacje/modrzew-syberyjski' rel='external nofollow' class='url'>modrzew syberyjski dlh</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://adanuiuh581blog.tblogz.com/the-ultimate-guide-to-escort-beylikd-z-87704' rel='external nofollow' class='url'>beylikdüzü escort</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bit.ly/1XeBsTR' rel='external nofollow' class='url'>coffee maker with grinder</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/kantowka' rel='external nofollow' class='url'>kantï¿½wka</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.mywot.com/en/scorecard/massvirals.com' rel='external nofollow' class='url'>porn</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.teinfusiones.com/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=245370' rel='external nofollow' class='url'>try this out</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/podlogi' rel='external nofollow' class='url'>podlogi drewniane</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.escortbeylikduzutr.com/' rel='external nofollow' class='url'>手錶手機色情</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://istanbulescortyeni.com/' rel='external nofollow' class='url'>他妈的谷歌</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/elewacje/cedr-czerwony' rel='external nofollow' class='url'>cedr</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/elewacje' rel='external nofollow' class='url'>elewacja dlh</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://swcheap.blogspot.com' rel='external nofollow' class='url'>Education Websites</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/sklejki-plyty/sklejki-lisciaste-i-iglaste' rel='external nofollow' class='url'>sklejka</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.fiverr.com/etekseo' rel='external nofollow' class='url'>Email Blast in USA</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.opinionesdating.com/meetic-opiniones/' rel='external nofollow' class='url'>c date es opiniones</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://ipornovideos.xxx/castellano/' rel='external nofollow' class='url'>porno espa&#xF1;ol</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.girlkc.com/' rel='external nofollow' class='url'>porno</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://businesshotnewinformation.blogspot.com' rel='external nofollow' class='url'>Care articles</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.youtube.com/watch?v=bxExdmxkuUQ' rel='external nofollow' class='url'>interexpresscargo casillero virtual gratis</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.istanbulescortyeni.com/' rel='external nofollow' class='url'>他妈的谷歌</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/tarcica/orzech-amerykanski' rel='external nofollow' class='url'>orzech amerykanski dlh</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.direkmacizle.com' rel='external nofollow' class='url'>他妈的谷歌</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.pornzoom.com/' rel='external nofollow' class='url'>fake taxi</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://escortbayanlarz.gallerynightclublv.com/' rel='external nofollow' class='url'>fuck google</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.liquivitalounge.com/healthy-hair-skin-and-nails-with-nutrient-iv-therapy/' rel='external nofollow' class='url'>liquid iv ft lauderdale</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://escortbayanlarx.gallerynightclublv.com/' rel='external nofollow' class='url'>fuck google</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://escort.beylikduzunet.com/' rel='external nofollow' class='url'>fuck google</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dlh.pl/oferta/forniry' rel='external nofollow' class='url'>fornir dlh</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.liquivitalounge.com/hangover-immune-system-boost-nutrient-iv-drip/' rel='external nofollow' class='url'>liquid iv ft lauderdale</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.youtube.com/watch?v=a6gSUmHJcOQ' rel='external nofollow' class='url'>mca scam review</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.liquivitalounge.com/natural-defense-nutrient-iv-drip/' rel='external nofollow' class='url'>liquid iv ft lauderdale</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.youtube.com/watch?v=TfQGpQ71180' rel='external nofollow' class='url'>Kurma</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.liquivitalounge.com' rel='external nofollow' class='url'>iv therapy in nj</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://crackpluskeygen.org/avast-premier-crack-license-key/' rel='external nofollow' class='url'>avast license key free download</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://rugbylivestreamfree.weebly.com/' rel='external nofollow' class='url'>Live Stream Rugby</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://homeboutique.info/article-1.html?ckattempt=2' rel='external nofollow' class='url'>games arabs</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.bestgamblingforum.org' rel='external nofollow' class='url'>ibet sbobet</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://printingvip.bravesites.com/' rel='external nofollow' class='url'>printing vip</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://classified.rep-am.com/?s=203-489-5314&#038;cat=0' rel='external nofollow' class='url'>painting company in Newtown</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://printingvip.bravesites.com' rel='external nofollow' class='url'>printing</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.youtube.com/watch?v=aEMFsx-OHAA' rel='external nofollow' class='url'>v-allince moving services</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.lifepulp.com/profile/rugbyonline' rel='external nofollow' class='url'>Rugby Live Stream</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://sco.lt/5yTrqz' rel='external nofollow' class='url'>vinyl windows replacement</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bit.ly/1SVmMSv' rel='external nofollow' class='url'>Affiliate Trax Scam</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.sitiosdecitas.es/edarling/' rel='external nofollow' class='url'>follar</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.nawarna.com/mobiles/iphone-6s-plus/' rel='external nofollow' class='url'>iPhone 6s Review</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://tinnguyen.org' rel='external nofollow' class='url'>tin nguyen review blog</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://neo2software.com/' rel='external nofollow' class='url'>neo2 square</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.inmethod.com/forum/user/editDone/52943.page' rel='external nofollow' class='url'>click here</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://caroleenoon.exteen.com/' rel='external nofollow' class='url'>Full Report</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bit.ly/1qnJFq6' rel='external nofollow' class='url'>party inflatables for sale</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://tinyurl.com/hackparaclashofclans' rel='external nofollow' class='url'>hackear clash of clans</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://tinyurl.com/h7sw6bo' rel='external nofollow' class='url'>nordstrom coupon code</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://storify.com/brazzersnowfree/brazzers-free' rel='external nofollow' class='url'>brazzers accounts free</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.polyvore.com/cgi/collection?id=5337990' rel='external nofollow' class='url'>Tess and Trish bracelet</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://lollypopeuh.blogspot.com' rel='external nofollow' class='url'>my review here</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.blackhatbot.com' rel='external nofollow' class='url'>social media bots</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://workout5.vertjump.pw' rel='external nofollow' class='url'>workout5.vertjump.pw</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.thinglink.com/timothythompson' rel='external nofollow' class='url'>NBAOnlineStreams</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.amazon.co.uk/Tea-maker-infuser-vacacione-1500/dp/B01A3L433A?ie=UTF8&#038;*Version*=1&#038;*entries*=0' rel='external nofollow' class='url'>teapot kettle induction glass infuser</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://haztepajas.hotcamso.pw' rel='external nofollow' class='url'>haztepajas.hotcamso.pw</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://kwel.me/c6227b' rel='external nofollow' class='url'>http://kwel.me/c6227b</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bit.ly/1WHxe5e' rel='external nofollow' class='url'>alpine air cleaners</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.imfaceplate.com/smiles76/cherished-girl-christian-tshirts' rel='external nofollow' class='url'>christiantshirts.co</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.rulingseo.com' rel='external nofollow' class='url'>search engine optimization packages</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.budgetverhuisservice.nl/verhuisbedrijf-rotterdam' rel='external nofollow' class='url'>verhuisbedrijf rotterdam</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://autoplenum.gonese.top' rel='external nofollow' class='url'>autoplenum</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.sunvueoutdoorliving.com' rel='external nofollow' class='url'>outdoor furniture</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://biggercity.fehrdata.win' rel='external nofollow' class='url'>biggercity</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://plus.google.com/u/2/116894810189308186569' rel='external nofollow' class='url'>foro escorts</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://hotbbwbabes.adultcafe.pw' rel='external nofollow' class='url'>hotbbwbabes.adultcafe.pw</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.youtube.com/watch?v=CcmyOpp1OB8' rel='external nofollow' class='url'>youtube.com</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.cityprodentists.com' rel='external nofollow' class='url'>City Professional Dentists Implants</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://sunprovince.datingwomen.pw' rel='external nofollow' class='url'>sunprovince</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://iobsessionphrases.jimdo.com/' rel='external nofollow' class='url'>Obsession Phrases</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://sobrenormasiso.blogspot.com.es/' rel='external nofollow' class='url'>Jackeline</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.youtube.com/user/tijuanthedon1' rel='external nofollow' class='url'>https://www.youtube.com/user/tijuanthedon1</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://kincirtambak.tumblr.com/' rel='external nofollow' class='url'>http://kincirtambak.tumblr.com/</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.facebook.com/LovettsPetCare/' rel='external nofollow' class='url'>dog walking naples</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.youtube.com/watch?v=Actf0rl772g' rel='external nofollow' class='url'>Obsession Phrases Review</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://jetsmarter.com/' rel='external nofollow' class='url'>jet stupid</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://messieporno.xxx' rel='external nofollow' class='url'>xxx</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://clashroyalecheat.pen.io/' rel='external nofollow' class='url'>clash royale free gems</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://en.wikipedia.org/wiki/ADO_Den_Haag' rel='external nofollow' class='url'>ADO</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://westvancouvermarketingseo.reviewscopes.com/' rel='external nofollow' class='url'>the cheapest search engine optimisation services</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://clashroyaledeckbuilder.com/' rel='external nofollow' class='url'>clash royale</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://delicious.com/dariahernandeteh' rel='external nofollow' class='url'>link</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://freeonlineslots4.wordpress.com' rel='external nofollow' class='url'>free no deposit bonusï¿½</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://cloudproxies.com/proxylist/' rel='external nofollow' class='url'>https proxies</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://parochieppgoor.nl' rel='external nofollow' class='url'>Sexcontact</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://reviewlawnmower.com/' rel='external nofollow' class='url'>garden</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://clashroyalehack.androtransfer.com' rel='external nofollow' class='url'>Clash of Royale Hack Gem Android and iOS Chest</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bit.ly/1PDIiID' rel='external nofollow' class='url'>diet pills that work over the counter</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://elblogdelnarco.blogspot.mx/2008/1...arbie.html' rel='external nofollow' class='url'>Eulalio Tirado Lizarraga</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.yelp.com/biz/lovetts-lovin-pet-and-home-care-naples-2' rel='external nofollow' class='url'>pet sitter naples fl</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.cicap.org/n/articolo.php?id=275505' rel='external nofollow' class='url'>Cerchi nel grano Tracce d'intelligenza</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://local.yahoo.com/info-169589719-lovett-s-home-pet-care-in-naples' rel='external nofollow' class='url'>in home dog sitter in naples</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.primepersonaltraining.com' rel='external nofollow' class='url'>personal trainer</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://keepyourhair.cba.pl/' rel='external nofollow' class='url'>http://keepyourhair.cba.pl/</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.startupsmeet.com' rel='external nofollow' class='url'>Startups Companies</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://euronis-free.com/' rel='external nofollow' class='url'>forex bot</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Disco-Party-Light-LED-Rotating-Strobe/dp/B00X2T8KXA/ref=sr_1_1?ie=UTF8&#038;qid=1458328849&#038;sr=8-1&#038;keywords=led+rotating+party+light' rel='external nofollow' class='url'>rotating light dj</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.herbaltricks.com/Articles/latest-trend-best-dslr-under-500' rel='external nofollow' class='url'>Recommended Reading</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Pocket-Armrest-Organizer-Tray/dp/B00UBHI6MQ/ref=sr_1_1?ie=UTF8&#038;qid=1457545787&#038;sr=8-1&#038;keywords=armrest+organizer' rel='external nofollow' class='url'>car caddy organizer tutorial</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://lovettspetcare.com/' rel='external nofollow' class='url'>pet care in naples</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bit.ly/1M7nA3H' rel='external nofollow' class='url'>best mattress</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Chicken-Roast-Rack-V-Roast-Sunbeam/dp/B00J8VRPTQ/ref=sr_1_1?ie=UTF8&#038;qid=1457539911&#038;sr=8-1&#038;keywords=roaster+pan' rel='external nofollow' class='url'>roasting pan v rack</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://homecaretaker.tumblr.com/post/139472364671' rel='external nofollow' class='url'>top flight moving help</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://zombiediary2hackandcheats.com/' rel='external nofollow' class='url'>http://zombiediary2hackandcheats.com/</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://lassolucionesinformaticas.blogspot.com.es/2016/02/empresas-de-consultoria-ambiental.html' rel='external nofollow' class='url'>Meagan</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.dooball-online.com' rel='external nofollow' class='url'>Thai Porn</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://live.ballnaja.com' rel='external nofollow' class='url'>Thai Porn</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://rosengard.tv' rel='external nofollow' class='url'>www.rosengard.tv</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Bathroom-Scale-Mechanical-Scale-Back-School/dp/B012HL4SQ6/' rel='external nofollow' class='url'>bathroom scales jcpenney</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Note-Leather-Organizer-Calendar-Office-Organizers/dp/B018RED4JO/ref=sr_1_1?ie=UTF8&#038;qid=1457020343&#038;sr=8-1&#038;keywords=sticky+notes+organizer' rel='external nofollow' class='url'>sticky notes windows 7 always on top</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.movie-tube.co/' rel='external nofollow' class='url'>movietube</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://microcapmagazine.com/' rel='external nofollow' class='url'>Microcap Magazine</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.linkedin.com/in/bestpetsitterinnaples' rel='external nofollow' class='url'>overnight dog sitter naples fl</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.debarpanmukherjee.com/search/label/SEO' rel='external nofollow' class='url'>SEO</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.projectahana.com' rel='external nofollow' class='url'>unity3d</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/gp/product/B018RGUDUK/ref=olp_product_details?ie=UTF8&#038;me=' rel='external nofollow' class='url'>jug 5 gallon glass</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.britishusedclothing.co.uk/contact-us-used-clothing-export-bales/' rel='external nofollow' class='url'>second hand clothes wholesale</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://turismogayhoy.wordpress.com/2015/09/30/publicidad-malaga-agencia-de-publicidad-malaga/' rel='external nofollow' class='url'>mejor agencia de publicidada malaga</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://carnivalworld.sg' rel='external nofollow' class='url'>event planner singapore</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://acetraininghub.com/' rel='external nofollow' class='url'>sales training course singapore</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.youtube.com/playlist?list=PLzojC7cowjF1ArQlPYggfYeujXCUW3CUC' rel='external nofollow' class='url'>Simple Drawing For Kids</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.etsy.com/shop/GuitarPickCollectionKEYWORD' rel='external nofollow' class='url'>guitar picks</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.movie-tube-now.com/' rel='external nofollow' class='url'>free porn</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.joner.org/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=38899' rel='external nofollow' class='url'>cheat hungry shark evolution</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Unfriended-Annoying-Facebook-Personalities-Defined-ebook/dp/B00Q20HRG2/ref=sr_1_6?ie=UTF8&#038;qid=1454969775&#038;sr=8-6&#038;keywords=unfriended+book' rel='external nofollow' class='url'>Facebook Unfriend</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://togino16.wordpress.com/2016/01/30/my-singing-monsters-mod-apk/' rel='external nofollow' class='url'>my singing monsters hack tool</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://url.org/bookmarks/collenhuppertvkyp' rel='external nofollow' class='url'>Clyde Oblander</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://movietubenow.io/' rel='external nofollow' class='url'>movietube</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://minnesotainteractive.com/twin_cities_increase_internet_traffic_2/' rel='external nofollow' class='url'>emarketing solutions</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://dl4.pl/2rr6e' rel='external nofollow' class='url'>baby names from italy</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://queeniesdailysnippets.wordpress.com/' rel='external nofollow' class='url'>tenerife blog</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.fifthavenuenews.com/' rel='external nofollow' class='url'>news</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.amazon.com/Best-Vitamin-C-Serum-For-Face/dp/B010L9A7UC' rel='external nofollow' class='url'>dr oz face serum</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://cutt.us/uauOc' rel='external nofollow' class='url'>popular baby names greek</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.faceadventure.com/profile-22/blog/page_3/' rel='external nofollow' class='url'>eyebrow tweeze</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://gamehou.se/1QjOHtn' rel='external nofollow' class='url'>th8 base designs</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.schluesseldienst-berlin.de/' rel='external nofollow' class='url'>Schluesseldienst Berlin</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://ow.ly/XVjgU' rel='external nofollow' class='url'>this link</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.luckypunch.ch' rel='external nofollow' class='url'>royalclub</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://mrantifun.net/index.php' rel='external nofollow' class='url'>sacred 3 trainer</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bluecloudsolutions.com' rel='external nofollow' class='url'>how to make iphone porns with no programming experience</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.blackplanet.com/your_page/blog/view_posting.html?pid=3618971&#038;profile_id=65612667&#038;profile_name=velasquezkzldnzrehh&#038;user_id=65612667&#038;username=velasquezkzldnzrehh' rel='external nofollow' class='url'>design help</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://yalantis.com' rel='external nofollow' class='url'>porn where you talk and it types</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://realescort.eu' rel='external nofollow' class='url'>Escort</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://edusson.com/' rel='external nofollow' class='url'>hot european essay sex</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.swap.com/shop/?uids=1798494268' rel='external nofollow' class='url'>swap.com returns</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.tanga.com/deals/f3e63c509cc6/genetic-solutions-garcinia-cambogia-180-capsules' rel='external nofollow' class='url'>garcinia cambogia 80 hca</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.happyvalentinesdayi.org/2016/01/happy-valentines-day-2016-status-for-fb.html' rel='external nofollow' class='url'>happy valentines day images</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://topseotoday.miiduu.com' rel='external nofollow' class='url'>Wiki links</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.kindleelite.com/' rel='external nofollow' class='url'>publish my book on kindle</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.reddit.com/r/technology/comments/40ri07/bangla_choti/' rel='external nofollow' class='url'>Priscila Blandon</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://journeyoutofmontana.tumblr.com' rel='external nofollow' class='url'>dog playpen</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.geologopatelli.it/userinfo.php?uid=45094' rel='external nofollow' class='url'>t shirt league of legends</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://thedingking.com' rel='external nofollow' class='url'>paintless dent repair training</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://movie2k.io' rel='external nofollow' class='url'>movie2k</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.polyvore.com/sauvage_activewear/collection?id=4498594' rel='external nofollow' class='url'>bikini</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.everysmart.com' rel='external nofollow' class='url'>Best buy iPhone Samsung accessories</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://forum.nordicgames.at/members/176063-macdonaldcristia' rel='external nofollow' class='url'>Harris Delosh</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.purevolume.com/listeners/hansenypstzmtuqt/posts/3652303/C%C3%A2nd+e+bine+inlocuite+anvelopele+autoturismului%3F' rel='external nofollow' class='url'>automotive technician colleges</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://bobs.bz/howtogetfollowersoninstagram43135' rel='external nofollow' class='url'>read here</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://lingid.ee/clashofclanshackapk20080' rel='external nofollow' class='url'>additional reading</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://ipornogratis.xxx/castellano/' rel='external nofollow' class='url'>porno</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://shrt.su/m7p' rel='external nofollow' class='url'>chapter 13 attorney york</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://v.gd/Z0E2r9' rel='external nofollow' class='url'>criminal defense attorney york</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.opensky.com/qualityhealthsuppies/product/weight-loss-kit-liquid-green-coffee-bean-extract-w-free-waist-trimmer' rel='external nofollow' class='url'>opensky</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://yehitohiye.wix.com/flix-account-free' rel='external nofollow' class='url'>netflix free account code</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://gamescomet.net/profile/rusty111269' rel='external nofollow' class='url'>http://gamescomet.net/profile/rusty111269</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.xcn5bsn5bvtb7sdn5cnvbttecc.com' rel='external nofollow' class='url'>xcn5bsn5bvtb7sdn5cnvbttecc</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.ccn2785xdnwdc5bwedsj4wsndb.com' rel='external nofollow' class='url'>ccn2785xdnwdc5bwedsj4wsndb</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://myntproducts.com/' rel='external nofollow' class='url'>mynt products</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://xovilichter.li/' rel='external nofollow' class='url'>http://xovilichter.li/</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://lol-eloboosting.com/' rel='external nofollow' class='url'>league of legends elo boost</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.escortamsterdamladies.nl/' rel='external nofollow' class='url'>escort service prostituion whore cunt anal sec ass fucking dog shit eating piss drinking eat scat brown shower satan worship homo gay fagot queer dick cock pussy cunt child porn sex childporn nude pictures Google owners are homoseual ass fuck anal sex dri</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-331">
        <div id="dsq-comment-header-331" class="dsq-comment-header">
            <cite id="dsq-cite-331">
                <span id="dsq-author-user-331">jeem</span>
            </cite>
        </div>
        <div id="dsq-comment-body-331" class="dsq-comment-body">
            <div id="dsq-comment-message-331" class="dsq-comment-message"><p>Ya, right &#8211; the added 5 bucks a year from Detroit home owners is going to break them.  DETROIT HOMES ARE WORTHLESS!!! they wont see a difference.  This is more about the Wayne, Qakland and Macomb county communities supporting the world class arts the city of Detroit has.  If the DIA moved out of Detroit, would you care?  I think you would.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-319">
        <div id="dsq-comment-header-319" class="dsq-comment-header">
            <cite id="dsq-cite-319">
                <span id="dsq-author-user-319">Poodle</span>
            </cite>
        </div>
        <div id="dsq-comment-body-319" class="dsq-comment-body">
            <div id="dsq-comment-message-319" class="dsq-comment-message"><p>Jettison art because other things aren&#8217;t working? That&#8217;s small-minded thinking. Regionalization is coming, whether or not Detroit and the suburbs do it willingly. Economic reality will see to that. Why not let the DIA, Cobo, the water department and the zoo and other efforts show the way?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-316">
        <div id="dsq-comment-header-316" class="dsq-comment-header">
            <cite id="dsq-cite-316">
                <span id="dsq-author-user-316">vonmises</span>
            </cite>
        </div>
        <div id="dsq-comment-body-316" class="dsq-comment-body">
            <div id="dsq-comment-message-316" class="dsq-comment-message"><p>Actually, this is about the only role the government should have. I am completely fine with the city sponsoring cultural masterpieces. Remember, hospitals and emergency service are supposed to be private commodities, which will provide better service that way. All the government should be responsible for is police, fire, and art duties. Time to cut pensions and privatize everything else.</p>
<p>That includes the corrupt monopolistic monstrosities that are the Detroit Water and Sewage and Detroit Edison, which need to be privatized immediately. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-311">
        <div id="dsq-comment-header-311" class="dsq-comment-header">
            <cite id="dsq-cite-311">
                <a id="dsq-author-user-311" href="http://twitter.com/2012Emlouloc" target="_blank" rel="nofollow">triumph_2012</a>
            </cite>
        </div>
        <div id="dsq-comment-body-311" class="dsq-comment-body">
            <div id="dsq-comment-message-311" class="dsq-comment-message"><p>It is this kind of thinking that stripped public schools of arts and athletics in Detroit which contributed to the stifling of creative problem solving among our children.  I&#8217;m voting yes and encouraging everyone I know to follow my lead. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://motorcitymuckraker.com/2012/08/01/dia-millage-not-a-core-service-should-be-doa/';
var disqus_identifier = '1731 http://motorcitymuckraker.com/?p=1731';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'motorcitymuckraker';
var disqus_title = "DIA millage, not a core service, should be DOA; vote no Tuesday";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="wp_biographiawidget-2" class="widget widget_wp_biographiawidget"><div class="widgetinner"><h3 class="widgettitle"><a href="http://motorcitymuckraker.com/author/greg/">Greg Murray</a></h3>
<div class="wp-biographia-widget textwidget"><img alt="" class="avatar avatar-100 photo avatar-default" height="100" src="http://motorcitymuckraker.com/wp-content/uploads/2013/12/greg-circle-100x100.jpg" width="100"><p>Greg Murray is a civil rights activist, former school board president, as well as the vice president and administrative representative for the Senior Accountants, Analysts and Appraiser’s Association, a labor union for city of Detroit workers</p></div></div></aside>

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<aside id="html_javascript_adder-44" class="widget widget_html_javascript_adder"><div class="widgetinner">
<div class="hjawidget textwidget">
<a href="http://motorcitymuckraker.com/muckraker-fundraiser"><img src="http://motorcitymuckraker.com/wp-content/uploads/2016/06/ads-300x441-2.png"></a>
</div>
</div></aside>
<!-- End - HTML Javascript Adder plugin v3.9 -->
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26533"><a href="http://motorcitymuckraker.com/steve-neavling/">Who is the Muckraker?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26535"><a href="http://motorcitymuckraker.com/what-is-a-muckraker/">What is a Muckraker?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26534"><a href="http://motorcitymuckraker.com/muckraker-fundraiser/">Support Motor City Muckraker</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Motor City Muckraker" rel="home"><strong>&uarr;</strong> Motor City Muckraker</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://motorcitymuckraker.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'motorcitymuckraker';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://motorcitymuckraker.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>